[Linux] CVE-2015-0235(GHOST) 취약점 긴급 이슈

지난 1월 27일 CVE-2015-0235(GHOST) 취약점 이슈가 발견되었습니다. 이 취약점은 공격자가 ID, 패스워드 검증 없이 원격제어가 가능해지는 치명적인 문제를 가지고 있습니다. 이를 통해 공격자는 쉽게 악성코드를 삽입하거나 디도스 공격등으로 악용할 수 있기 때문에 필히 업데이트를 해주셔야 합니다.

발표일자 : 2015/01/27
분류코드 : CVE-2015-0235
대상 OS
– Ubuntu 12.04 LTS, Ubuntu 10.04 LTS
– CentOS 5/6/7, 데비안7, 레드햇 엔터프라이즈 리눅스(RHEL) 5/6/7
(말은 이렇게 하지만 거의 대부분의 리눅스 기반 OS에 해당합니다. 난 아니겠지 NO)

업데이트(해결) 방법
– glibc 패키지 업데이트
– 레드햇 계열

– 우분투 계열

업데이트 후에는 재부팅이 필요합니다.

 

관련 링크
– 레드햇 : https://access.redhat.com/articles/1332213
– 우분투 : http://www.ubuntu.com/usn/usn-2485-1
– 데비안 : https://security-tracker.debian.org/tracker/CVE-2015-0235

찐빵

이 곳에 작성된 모든 컨텐츠는 CCL 규약의 CC BY-NC-SA (저작자표시-비영리-동일조건변경허락) 조건을 따릅니다. 비상업적 용도로 출처를 밝혀주시면 얼마든지 공유 가능합니다.

You may also like...

%d 블로거가 이것을 좋아합니다: