[Linux] GNU Bash 취약점 보안 패치 방법

이 컨텐츠는 CentOS 6.x 기준으로 작성되었습니다.
지난 9월 24일 Stephane Chazelas에 의해 GNU Bash 취약점이 발견되어 KISA에서도 이를 9월 26일에 보안 권고 사항으로 배포하였습니다.

이 보안 취약점은 Bash 4.3 이하 버전에 해당하는 내용입니다. 아래 명령어로 버전을 확인하신 후 해당 버전인 경우 패치를 권장합니다.

 

패치 방법 (패키지 방식 업데이트)

 

패치 후 보안 취약점 검증 테스트 방법 (총 5가지 테스트)

패치와  테스트 방법은 터미널에 접속해 위 명령어들을 실행해주시면 됩니다.

 

[참조 링크]
http://lists.centos.org/pipermail/centos/2014-September/146099.html
– http://lists.centos.org/pipermail/centos/2014-September/146154.html

찐빵

이 곳에 작성된 모든 컨텐츠는 CCL 규약의 CC BY-NC-SA (저작자표시-비영리-동일조건변경허락) 조건을 따릅니다. 비상업적 용도로 출처를 밝혀주시면 얼마든지 공유 가능합니다.

You may also like...

%d 블로거가 이것을 좋아합니다: