[Ubuntu] pip를 이용해 pycurl 설치 시 오류 발생하는 경우

* 이 포스팅은 Ubuntu 14.04 LTS 버전을 기준으로 작성했습니다.

 

파이썬에서 Curl을 사용할 수 있게 해주는 모듈인 pycurl을 pip를 통해 설치합니다. 하지만 아래와 같은 오류가 발생하는 상황이 있습니다.

이 경우에는 libcurl 모듈이 존재하지 않기 때문에 발생하는 에러로 아래와 같이 libcurl 패키지를 설치해주시면 됩니다.

우분투와 다른 환경에서도 같은 오류가 발생한다면 libcurl 모듈이 설치 됐는지 확인해보시기 바랍니다. libcurl 패키지는 환경에 따라 이름이 다르니 참고바랍니다.

Published by HyungJin

이 곳에 작성된 모든 컨텐츠는 CCL 규약의 CC BY-NC-SA (저작자표시-비영리-동일조건변경허락) 조건을 따릅니다. 비상업적 용도로 출처를 밝혀주시면 얼마든지 공유 가능합니다.

%d 블로거가 이것을 좋아합니다: